How to protect Windows Server from Meltdown and Spectre

These patches are not available for all Windows Server versions. All the long, out-of-date Server 2003 versions and 2008 and 2012 are open to attack. Microsoft is working on patches for 2008 and 2012. If you’ve been dragging your feet about updating 2003, stop. It’s well past time — not just for these …

Windows 2008 VPS via How to protect Windows Server from Meltdown and Spectre.