New Microsoft update to fix flaw in ‘Meltdown’ patch

The flaw “CVE-2018-1038” was found in the first patch that was issued to protect Windows 7 x64 or Windows Server 2008 R2 x64 systems from the “Meltdown” vulnerability. Security researchers disclosed two flaws – “Meltdown” and “Spectre” — on January 3 that affected nearly every modern computing …

Windows 2008 VPS via New Microsoft update to fix flaw in ‘Meltdown’ patch.