Tagged: retrieve

rp_bb250589.windowsserver2012R2lime2en-usMSDN.10.png 0

ATA v1.9 can’t update ATA v1.8.1 Lightweight Gateways automatically in Windows Server 2008 R2

Generally, Advanced Threat Analytics (ATA) Lightweight Gateways are always updated automatically to the latest version with every ATA Center upgrade. However, ATA v1.8.1 Lightweight Gateways that are installed in Windows Server 2008 R2 may not retrieve upgrades after the ATA Center system is …

Windows 2008 VPS via ATA v1.9 can’t update ATA v1.8.1 Lightweight Gateways automatically in Windows Server 2008 R2.… More