Tagged: support

rp_bb250589.windowsserver2012R2lime2en-usMSDN.10.png 0

Cannot add support for iSCSI in Windows Server 2008 R2

I’m having some trouble adding a Block Storage device to my Windows 2008 R2 Server. I successfully added MPIO as a feature, but when I run MPIO the “Add support for ISCSI devices” checkbox on the “Discover Multi Ports” tab is disabled. Yes I know Win Server 2008 R2 is old and the support staff is …

Windows 2008 VPS via Cannot add support for iSCSI in Windows Server 2008 R2.… More

server-cluster 0

No Patches showing for some Server 2008 R2 servers for Jan/Feb 2018

Hi, i’m having an issue where some server 2008 r2 servers that are patched using WSUS are not showing JAN or FEB patches(os, ie, or .net). Its only a handful of 2008 … would show up. https://support.microsoft.com/en-us/help/4072699/january-3-2018-windows-security-updates-and-antivirus-software …

Windows 2008 VPS via No Patches showing for some Server 2008 R2 servers for Jan/Feb 2018.… More

windowsserver2008r2libraries1 0

Windows Project Delivery Manager Job at GTN Technical Staffing and Consulting in Arlington, Texas

The Windows Server Project Delivery Engineers will be a blended role between a Server Engineering and Project Management. The Windows Server Project Delivery Engineers will support a Windows Server 2008 R2 / 2012 R2 environment consisting of 1000+ servers, but also head up special projects …

Windows 2008 VPS via Windows Project Delivery Manager Job at GTN Technical Staffing and Consulting in Arlington, Texas.… More

Dell Power Edge R720 (ii) 0

RDS support for TLS 1.1 and TLS 1.2 in Windows Server 2008 Standard SP2 32 Bit

I am having hardtime finding KB patch to enable RDS support for TLS 1.1 and TLS 1.2 in Windows Server 2008 Standard SP2 32 Bit (Not R2) https://support.microsoft.com/en-us/help/3080079/update-to-add-rds-support-for-tls-1-1-and-tls-1-2-in-windows-7-or-wind. Above article says the patch is …

Windows 2008 VPS via RDS support for TLS 1.1 and TLS 1.2 in Windows Server 2008 Standard SP2 32 Bit.… More

6333677315_a1a01d7fec_b1 0

How to get NSIS installer check for SHA2 compatibility before install on older windows machines?

This is kind of a niche case involving legacy systems. We’re using NSIS 3.03 to install our software. We have a SHA2 signed driver, but are aware some people are installing in older versions of Windows (7, Server 2008), which got the update for SHA2 support later. The driver (and our software) won’t …

Windows 2008 VPS via How to get NSIS installer check for SHA2 compatibility before install on older windows machines?.… More